Server Requirements

We are currently in the process of updating our Documentation following a release. Please bear with us while we do so, and raise a ticket with any questions that you may have. Thank you.

CORE PLUGIN REQUIREMENTS

  • Linux Web Server
  • PHP 5.6+
  • Apache or Nginx
  • Working WP-Cron
  • cURL (Installed and Working)
  • php_imap PHP Extension (for email piping)
  • php_mcrypt, php_iconva and php_mbstring PHP Extensions (For PDF Creation)
  • php_bcmath extension
  • WordPress 4.9+
  • A properly coded theme that adheres to WordPress coding standards

NOTE: Some shared hosts block access to WP Cron and cURL requests. Please check with your host before making a purchase if you’re not sure whether or not they allow these functions. Without WP-Cron you cannot use Invoice reminders or Recurring Invoices, and without cURL invoices attached to emails will be blank. We will not support issues with these functions if your host does not support them.

SUBSCRIPTIONS ADD-ON REQUIREMENTS

Stripe account or a PayPal account with Reference Transactions enabled.

Scroll to top